We noticed that you're using an unsupported browser. The TripAdvisor website may not display properly.We support the following browsers:
Windows: Internet Explorer, Mozilla Firefox, Google Chrome. Mac: Safari.

Error in new postings ?

Cambridge, United...
Level Contributor
553 posts
1 review
Save Topic
Error in new postings ?

Is there a blip in the TA system?

What’s all this 1&#39 appearing in lots of the new posts ?

6 replies to this topic
Berkshire, United...
Destination Expert
for Prague, Bohemia
Level Contributor
40,379 posts
98 reviews
Save Reply
1. Re: Error in new postings ?

https://www.tripadvisor.co.uk/ShowTopic-g1-i…

Dorset, United...
Level Contributor
1,455 posts
9 reviews
Save Reply
2. Re: Error in new postings ?

It is where there should be an apostrophe. Some sort of software glitch.

Cambridge, United...
Destination Expert
for Singapore, Singapore
Level Contributor
9,978 posts
18 reviews
Save Reply
3. Re: Error in new postings ?

Not just apostropes, there are a few other common characters like ampersands that are also affected. Random HTML parsing glitch.

Lockhart, Texas
Destination Expert
for Austin
Level Contributor
1,750 posts
16 reviews
Save Reply
4. Re: Error in new postings ?

Ampersand hash 39 semicolon is just HTML for an apostrophe. 39 is the ASCII code for the '. So it's simply a failure to convert the HTML for a non-alphanumeric character into the intended symbol. Some minor glitch at TA. They are aware of it.

Cambridge, United...
Destination Expert
for Singapore, Singapore
Level Contributor
9,978 posts
18 reviews
Save Reply
5. Re: Error in new postings ?

I raised ampersands as well not becuase of the amp in the code, but because I have had ampersands go wibbly as well as apostrophes and occasional double quotes in this last batch. It made some posts very hard to read though now I am home it seems to have cleared....

Edited: 09 May 2018, 04:55
So Cal
Level Contributor
10,671 posts
75 reviews
Save Reply
6. Re: Error in new postings ?

According to the other thread on this issue, it's now been fixed. Existing posts with the error will still show it, but new posts should be fine. If you continue to see the error in *new* posts, notify TA_Jeanine on that thread (she has been the contact with the engineers).

https:/…91758029

Reply to: Error in new postings ?
Get notified by e-mail when a reply is posted