We noticed that you're using an unsupported browser. The TripAdvisor website may not display properly.
We support the following browsers:
Windows: Internet Explorer, Mozilla Firefox, Google Chrome. Mac: Safari.

"Disable Private Messaging" is backwards

Cincinnati, Ohio
Level Contributor
3 posts
80 reviews
Save Topic
"Disable Private Messaging" is backwards

Under "Subscriptions" there's a "Disable Private Messaging" option. If you check "On" (which logically means to disable private messaging), you actually enable private messaging. If you check "off," (which logically means to disable disable priviate messaging) you actually disable private messaging.

Suggest that the wording be clarified. Label the check boxes "enable" and "disable".

Sanibel Island...
Level Contributor
6,208 posts
4 reviews
Save Reply
1. Re: "Disable Private Messaging" is backwards

Think of it like a lightswitch-I had no problem understanding it when I chose to use it.

Vancouver, Canada
Level Contributor
12,039 posts
71 reviews
Save Reply
2. Re: "Disable Private Messaging" is backwards

Hi Kwlyon,

Yes, I noticed that as well and had to play around with it. I think this is a good suggestion.

Thanks

Vancouver, Canada
Destination Expert
for Vancouver
Level Contributor
54,799 posts
60 reviews
Save Reply
3. Re: "Disable Private Messaging" is backwards

Yes, good idea! Get rid of the word "disable." It should just say "Private Messaging" On Off

(Lucky4, it was like voting yes to say no to the HST)

South Pacific
Destination Expert
for Hobart, Tasmania
Level Contributor
25,618 posts
75 reviews
Save Reply
4. Re: "Disable Private Messaging" is backwards

I also think you are correct, Kwlyon.

And I agree with Mufti's proposed wording change.

Luigi

London, Canada
Level Contributor
2,993 posts
Save Reply
5. Re: "Disable Private Messaging" is backwards

I'm glad I'm not the only one who found that confusing!

Miami, Florida
Level Contributor
1,824 posts
Save Reply
6. Re: "Disable Private Messaging" is backwards

I agree, that wording is confusing. I'll see what we can do.

Thanks,

Dan

USA
Level Contributor
6,981 posts
236 reviews
Save Reply
7. Re: "Disable Private Messaging" is backwards

I just spent a few frustrating minutes with this. Any progress, TA_DanW?

Wolverhampton
Level Contributor
4,124 posts
Save Reply
8. Re: "Disable Private Messaging" is backwards

We've had this discussion before and I do agree that on the face of things it looks confusing. That said, if you're messaging system is enabled (default setting) then hitting the opposite radio button logically turns it off.

Bit like a mixer tap (faucet) without any instructions. If it's running hot and I want it cold I turn it in the opposite direction.

Edited: 10 January 2012, 04:12
USA
Level Contributor
6,981 posts
236 reviews
Save Reply
9. Re: "Disable Private Messaging" is backwards

A new member does not know which is which, Gromit. Is he not getting messages because disable private messaging is set wrong or is he not getting private messages because no one is sending him private messages?

How about changing it to:

Allow Private Messaging........... Yes.........No

Seems like a quick and easy fix that should not take 4 months.

South Pacific
Destination Expert
for Hobart, Tasmania
Level Contributor
25,618 posts
75 reviews
Save Reply
10. Re: "Disable Private Messaging" is backwards

Agreed.